Data Center Security Incident
Incident Report for 2MakeU Status Page
Resolved
Virtual machines on the node have been queued to boot up. And we're in the progress of moving our servers to the new data center in the US, as we're facing multiple power cycle issues on this data center. If your server has already been moved to a different data center, you can continue using that server as your primary server.
Posted Apr 10, 2022 - 15:55 IST
Update
Our data center staffs are in the process of booting all affected virtual machines, no data loss has been recorded.

The Virtual Machines should be coming online shortly.
Posted Apr 07, 2022 - 04:25 IST
Identified
We're having some unplanned server downtime issues in the US Data Center, and it's affecting many user's servers and sites, at this stage, some services should be facing network timeouts and degraded performance.

Further findings and updates will be updated on this status page. We and our data center staff are working hard to quickly resolve this issue.
Posted Apr 07, 2022 - 01:48 IST
This incident affected: Servers (VPS, Dedicated Servers, Cloud Servers) and Compute Nodes ([US] Kansas City, [US] Canyon Country).