[H46] Hypervisor Outage
Incident Report for 2MakeU Status Page
Postmortem

Resolved

The RAID Card has been replaced.

H46 is back online, affected virtual machines will be booted up in a queue

Posted Oct 23, 2021 - 13:36 IST

Resolved
We have identified an outage on our H46 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.
Posted Oct 18, 2021 - 02:30 IST