Degraded Performance
Incident Report for 2MakeU Status Page
Resolved
This incident has been resolved.
Posted Jul 29, 2021 - 13:17 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2021 - 21:14 IST
Identified
We have identified a performance degradation on our network, some clients are experiencing intermittent timeouts.

Our network engineers and sysadmins are investigating the issue at the moment.

Further findings and updates shall be updated on this status page.
Posted Jul 27, 2021 - 22:13 IST
This incident affected: Hosted Websites.