S68 Hypervisor Outage
Incident Report for 2MakeU Status Page
Postmortem

We have identified a hardware issue with the NIC card on this HV. It is being replaced at the moment.

NIC has been replaced. Incident marked as resolved.

Posted Jul 08, 2021 - 23:57 IST

Resolved
Issue

We have identified an outage on our S68 node, Virtual instances on this specific node should see network timeouts.

Our network engineers and system admins are investigating the issue at the moment.

Further findings and updates will be updated on this status page.
Posted Jun 23, 2021 - 10:30 IST